Uudised

09.02.2016
Palume uuendada veebirakendused HAVIKEse kontodel

Alates 9.2.2016 pakub EENet HAVIKEses järgmisi veebirakenduste versioone:

  • Joomla 3.4.8
  • MediaWiki 1.26.2
  • Wordpress 4.4.2
  • LimeSurvey 2.0.5 (ei muutunud)

Palume kõigil HAVIKEse kasutajatel uuendada rakendused hiljemalt 23.02.2016.
Tähtajaks uuendamata rakendustele oleme turvariskide vältimiseks sunnitud ligipääsu peatama.

Tuletame meelde, et aegunud veebirakendused on turvarisk nii asutuse enda, veebikülastajate kui teiste HAVIKEse kasutajate jaoks.

Kui mõni rakendus ei ole enam vajalik, palume see juhtpaneelis kustutada, sest ka mittekasutatavat rakendust võidakse rünnakuks ära kasutada.