Uudised

16.12.2015
Turvateade: Joomla vajab uuendamist turvalisele versioonile 3.4.6, WordPress 4.4-le

Joomlas on tuvastatud uus kriitiline turvaauk, mis võimaldab pahalastel veebirakenduse üle võtta.

Kui teie asutuse veebi jaoks EENeti veebimajutusserveris on kasutusel Joomla sisuhaldussüsteem (ükskõik millise versiooniga enne 3.4.6), palun uuendage see võimalikult kiiresti turvalisele versioonile.

Kui asutuse veebimajutuskontol on selline Joomla, mida tegelikkuses enam vaja ei ole ja te ei soovi seda uuendada, palume see kontolt eemaldada. Ebaturvaline tarkvara ohustab kogu serverit.

Lisainfo Joomla turvaaugu kohta: https://blog.sucuri.net/2015/12/remote-command-execution-vulnerability-in-joomla.html

Kui on kasutusel Wordpress, siis see on vaja uuendada versioonile 4.4.

Uuendamisvõimaluse ettevalmistamine HAVIKEses käib. Anname kontaktisikutele teada, kui seal saab uut Joomlat ja/või Wordpressi kasutada.